Announcement

Collapse
No announcement yet.

Hyperlink to text in CDG

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    Another possibility:

    1. create a new tab in your spreadsheet
    2. go to the tab with the hyperlinks
    3. edit, select all, copy
    4. go to the new tab you created in (1)
    5. edit, paste special, values

    You should now have only the plain text that was in each cell (no hyperlinks). This will also cause you to lose any formatting, column width, etc. so be sure to do it before you make the sheet pretty.

    Leave a comment:


  • RobR@HQ
    replied
    Maybe some sort of auto-formatting got enabled in your Excel or a browser upgrade? This stuff is rather dependent on the Excel and brower version you use.

    Leave a comment:


  • pahoard
    replied
    Thanks all. I'm sure the issue is that something changed on my laptop. I've not had the issue before and I've done it as soon as 2 weeks ago. I can't get anything to work other than the multiply command. Thanks for that and all your suggestions. It's really odd this just changed for me, seemingly out of the blue.

    Leave a comment:


  • Tom_T
    replied
    I think Nick's solution is the best. Plain text won't carry a hyperlink. Works for me using Firefox. I start my highlighting with the first column header ("NAME"), highlight the entire table, then Paste Special/Text into Excel.

    Leave a comment:


  • RobR@HQ
    replied
    If you right click on a hyperlink, I think there's an option to remove the hyperlink.

    Leave a comment:


  • Bill Macey
    replied
    You can also try this:

    - Type the number "1" in any blank cell.
    - Copy the cell
    - Highlight the cells with the hyperlinks
    - Paste-special and select "Multiply"

    Leave a comment:


  • NICK@HQ
    replied
    This is more of a before-the-fact suggestion, but if you paste originally you do so as Plain Text only it should not paste the links into Excel in the first place.

    Leave a comment:


  • RAY@HQ
    replied
    Sorry, I just tried it and I didn't get the hyperlinks at all when I pasted. It's very dependent on what browser and what version of Excel you're using.

    Leave a comment:


  • pahoard
    replied
    I tried that. No luck. I don't get it. I've used it for a few times the last few weeks and have had no problems. I'm losing it!! I'm sure it's a user error but for the life of me I don't know what I'm doing wrong, or not doing.

    Leave a comment:


  • RAY@HQ
    replied
    If you highlight the column and change the cell format to text, I think that should do it....

    Leave a comment:


  • pahoard
    started a topic Hyperlink to text in CDG

    Hyperlink to text in CDG

    I apologize for this question. I've used the CDG for years now. I export to excel and I've got a workbook that links to it and I've had lot's of success. I'm getting old and have forgotten something I knew how to do before. Surprisingly, a web and forum search didn't uncover the answer.

    How do I get rid of the hyperlink for all the player names? I've figured out how to do it cell by cell but I just want them all to be text without the link.
Working...
X