No announcement yet.

How do I access the feature page?

  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I access the feature page?

    I'm getting a prompt for a password but once I get to the feature page, it's blank except for the index on the left side of the page.

    However, none of the index prompts work, except for the subscriber forum link.

    How do I get the feature page back? Has it been temporarily disabled?

    Or is it simply available via a new link?
    RIP Paco de Lucia.

  • #2
    Sorry, but what do you mean by the 'feature' page?


    • #3
      The default page where one finds all the new articles -- it appeared automatically when I logged in, up until last week. I have not changed my settings so I just thought it might have been the site making changes.

      I also used to access it from the subscriber forum, where I clicked on the HQ logo at the top of the subscriber forum index page. If you click on that home plate logo right now, you are brought back to a page featuring an index on its left margin but with no content.
      RIP Paco de Lucia.


      • #4
        Are you using this link?

        That one works fine for me. If you're accessing that page and having problems, let us know what browser you're using, etc.


        • #5
          Yes, I am using that link. Did the site reconfigure any of its settings in relation to said link? I did nothing on my end -- still using internet explorer.

          Is there an alternate way of accessing the page?

          Thanking you in advance.
          RIP Paco de Lucia.


          • #6
            I'm not aware of anything that changed on the main page.

            You can access all of the features through the Command Center, if you can get to that.

            Try deleting all of your cookies, cache, etc.

            Also, are you directly accessing the main page link above, like through a bookmark? Try going to the front page (, explicitly clicking the 'login' button, and see if you can get in that way.


            • #7
              I have deleted my cookies and I still get the same result.

              When I access the command centre page, none of the links work.

              The only working link remains the subscriber forums.

              Logging in through the main page link leads me to the same blank page described above.

              Sorry to put you through this, but I have never seen anything like this before.
              RIP Paco de Lucia.


              • #8
                Can you go directly to a feature, like: yesterday's AL Marketwatch?


                • #9
                  No, it just directs me to the main page, in blank format.
                  RIP Paco de Lucia.


                  • #10
                    It sounds as if your login to the site is failing. Could your subscription have expired, or did you change your password or something?

                    Go to the site front page, click on the 'Customer Service' link, and try resetting your password.


                    • #11
                      Ray, I have contacted the technical department and they have confirmed that several subscribers are experiencing the same problem.

                      I have tried accessing this site through a different computer and the same default screen arises.

                      Seems to me that the path to this site has been somehow corrupted for some of us.

                      About my subscription, I have bought a gold plan a few months back and have kept the same password for quite some time. I hope they can get to the bottom of this soon enough.
                      RIP Paco de Lucia.


                      • #12
                        Good enough, JVR. Contacting the techies directly was going to be my next suggestion. Hope it gets resolved quickly.


                        • #13
                          I believe this problem was fixed. Can you confirm this?


                          • #14
                            Problem was fixed, although the solution remains unknown.

                            I resolved the problem from my work computer, adding Netscape 8.1 as my browser.

                            When I tried accessing the site from my home computer using Explorer 6.0, it also worked (unlike at the office , I made no changes to my home computer).

                            I can only assume that the technical staff at HQ did some tweaking. My understanding is that at least 10 other subscribers experienced the same problem, although I must say, HQ staffers provided timely support and practical advice.

                            I thank you all.
                            RIP Paco de Lucia.


                            • #15
                              It was an issue on our end - sorry about the delay in service!