Announcement

Collapse
No announcement yet.

Rotowire

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Pudge
    Yes, but it simply redirects the browser to the non-subscriber HQ home page.
    Not for me -- I get a page which has "Subscriber Center" at the top right, under the HQ banner, and contains all of the most recent RotoWire news. Which makes me think that the page for some reason does not recognize you as logged in.

    I would try the following (under IE):
    - clear your IE history and cache
    - erase any HQ cookies you find
    - track down your HQ user ID and password, if you don't know it
    - start over at the HQ home page, and log in

    Comment


    • #17
      Originally posted by TOM@HQ
      Which makes me think that the page for some reason does not recognize you as logged in.

      I would try the following (under IE):
      - clear your IE history and cache
      - erase any HQ cookies you find
      - track down your HQ user ID and password, if you don't know it
      - start over at the HQ home page, and log in
      Thanks for the try, Tom. I tried all of this early on with no results and just for kicks I went through it again. Still nothing.

      It may very well be that the page doesn't recognize me and a number of other HQ subscribers with the same problem, but I'm convinced the solution is not on the user's end. I have tried to access the news with a number of different browsers from a number of different computers - including one from a remote location, with no success.

      Any chance you could get one of your techs to look at it from your end?

      - Pudge

      Comment


      • #18
        I'll pass along this new info to them. The fact that the link I gave you brings you to a non-subscriber page is a good clue.

        Comment


        • #19
          Not an HQ techie either, but this thought came to mind. It's just a stab in the dark, really... you guys who can't get it to work, did your HQ subscription come under the Rotopass umbrella?

          Comment


          • #20
            Originally posted by RAY@HQ
            Not an HQ techie either, but this thought came to mind. It's just a stab in the dark, really... you guys who can't get it to work, did your HQ subscription come under the Rotopass umbrella?
            Mine didn't. I'm a long-time standard Gold4 member.

            - Pudge

            Comment


            • #21
              Me, too

              Gold member for three years.

              It was working just fine after the switch to the new design. And then one day, all of a sudden, it didn't.

              What if the Hokey Pokey really IS what it's all about?

              Comment


              • #22
                pop up blocker

                do you have a pop up blocker? could be blocking the screen from opening?

                Comment


                • #23
                  Re: pop up blocker

                  Originally posted by Orphan
                  do you have a pop up blocker? could be blocking the screen from opening?
                  I do have a pop up blocker, but does the page with the news include a pop up? In any event, I reconfigured the blocker to allow pop ups on this URL:

                  http://www.baseballhq.com/subscribe/...template.shtml

                  Still nothing.

                  - Pudge

                  Comment


                  • #24
                    Then I'm stumped. I think I did have this problem one day shortly after the site redesign was rolled out, but it cleared itself up in a day or so. Will see what else I can find, and hopefully the techies will send us some word.

                    Comment


                    • #25
                      I have a question for those of you who are able to see the Rotowire information. Do you also get links to all of Rotowire's news or do you have to pay extra to get that?

                      - Pudge

                      Comment


                      • #26
                        same thing

                        I'm just getting a blank page too. Any ideas yet?

                        Comment

                        Working...
                        X