Results 1 to 3 of 3

Thread: Can't mark forums read

  1. #1
    Astros34 is offline More hopefully an Astros' Fan since 1973
    Join Date
    Oct 2004
    Location
    Lake Charles, LA
    Posts
    5,501

    Default Can't mark forums read

    My MO in reading the forums is to go to forums i don't participate in (i.e., Straight Drafting), click on the "forum toold" and select "mark this forum read," then select "new posts." "Mark this forum read" doesn't seem to be working ATM: I'm using Chrome browser on a Windows machine, I think it's using 8.1. It keeps showing the mock draft posts.To clarify, the forums show as read while viewing that forum, but when I select "subscriber forums" they show unread and when I view that forum again they show unread.
    John

    "You keep using that word. I do not think it means what you think it means!"--Inigo Montoya, "The Princess Bride"

  2. #2
    Astros34 is offline More hopefully an Astros' Fan since 1973
    Join Date
    Oct 2004
    Location
    Lake Charles, LA
    Posts
    5,501

    Default

    Also, the "reply with quote" feature doesn't work. It acts like it's processing the request but nothing ever happens. I've tried this with multiple posts including the one directly above.
    John

    "You keep using that word. I do not think it means what you think it means!"--Inigo Montoya, "The Princess Bride"

  3. #3
    Join Date
    May 2003
    Location
    Quincy, MA
    Posts
    44,026

    Default

    Yes, I'm seeing same. I know we made some site config changes overnight; probably related to that. Stay tuned...

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •